JavaPH Applet

 

Applet Requirements
 
Browser Using Sun JRE 1.4.x or Higher
java.policy Changes (Stops Security Exceptions)
 
Please do not request changing the way the security issues are dealt with. Though there are other solutions available (signed applets, etc.), editing the java.policy file is the simplest solution and causes the least amount of headaches. If you are skeptical about the trustworthiness of the applet then download the source code and view for yourself that there is nothing malicious going on inside this applet. You can also download the source code and run as a standalone java application.

 

Java applets are either not supported or have been disabled by your web browser.

 

JavaPH Project Hosted By:

SourceForge.net Logo